[postgis-users] Upgrade PostgreSQL/PostGIS - Version 9.2.9/2.1 to 10.3/2.4.4

ivo silvestre ivomts at gmail.com
Fri Mar 8 09:50:02 PST 2019


Hi,

Sorry if the subject is repeated, but I did not find this specific topic.

I have PostgreSQL 9.2.9 and PostGIS 2.1 running on Windows Server and I
have to upgrade to version 10.3 / 2.4.4.
The specific versions is due to PostgreSQL database requirements for ArcGIS
10.6.x (
http://desktop.arcgis.com/en/system-requirements/latest/database-requirements-postgresql.htm
).

All backups are made. Together, all the databases have around 4GB.

What's the best way to make this migration without affecting any
configuration (web services, users privileges, database connections, etc.)?

Kind regards,
*Ivo Silvestre*
______________________________
*especialista em SIG **‚óŹ **GIS specialist*

<https://www.linkedin.com/in/ivomts>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osgeo.org/pipermail/postgis-users/attachments/20190308/96629a04/attachment.html>


More information about the postgis-users mailing list