[Qgis-developer] Re: error during linking{solved}

sunil sunilrajkiran at gmail.com
Wed Nov 10 00:21:01 EST 2010

 I solved the  error which i was mentioned above , i didnt give right path
for "SETUPAPI_LIBRARY", after i gave the error got resolved , but i got
another error as 

"Linking CXX shared library libqgis_analysis.dll
Creating library file: libqgis_analysis.dll.a
[ 64%] Built target qgis_analysis
[ 65%] Generating analysis/sipanalysispart0.cpp,
analysis/sipanalysispart2.cpp, analysis/sipanalysispart3.cpp

sip: C:/msys/local/src/qgis-1.5.0/python/core/conversions.sip:271: Mapped
type h
as already been defined in another module
mingw32-make[2]: *** [python/analysis/sipanalysispart0.cpp] Error 1
mingw32-make[1]: *** [python/CMakeFiles/python_module_qgis_analysis.dir/all]
or 2
mingw32-make: *** [all] Error 2"

could u plz help 

View this message in context: http://osgeo-org.1803224.n2.nabble.com/error-during-linking-tp5696331p5723585.html
Sent from the qgis-developer mailing list archive at Nabble.com.

More information about the Qgis-developer mailing list