[Qgis-developer] Processing report: first issues

matteo matteo.ghetta at gmail.com
Fri Sep 20 02:18:17 PDT 2013

>> * all Ubuntu machines could not run saga, because they have 2.0.7
> you need to add a PPA with saga 2.10.

mmm.. I work with Ubuntu (13.04), but if I add the repository for the 
2.1 version of saga, there is a conflict between gdal libraries.
So it seems that it's not possible to install saga and the new qgis 
version at the same time (without compiling)


More information about the Qgis-developer mailing list