[Qgis-developer] Minimum GDAL version 1.8.0

Radim Blazek radim.blazek at gmail.com
Mon Jan 13 08:18:32 PST 2014

Can we change minimum required GDAL version from current 1.4.x to
1.8.0 released in January 2011?

It is necessary for https://github.com/qgis/QGIS/pull/1066 (raster
values scale and offset). It can also be made conditional of course if
1.8 is too recent.


More information about the Qgis-developer mailing list