[Qgis-developer] QGIS deb uninstallable?

Paolo Cavallini cavallini at faunalia.it
Mon Jan 4 23:08:42 PST 2016


On 2016-01-04 20:22, J├╝rgen E. Fischer wrote:

> Apparently you're trying to install qgis-plugin-grass.  As said the
> qgis-plugin-grass only exists for distributions with GRASS6 and
> apparently the
> last GRASS6 in unstable was available when QGIS 2.8.2 was current.

>> deb http://qgis.org/debian-nightly sid main [1]
>
> liblwgeom was updated from 2.1.8 to 2.2-2 in unstable (and testing).
> Fixed in
> fdebde5.

Thanks for clarifying, and for fixing 2.13. Unfortunately it is not yet 
on nightly, we'll have to wait until tomorrow I guess (I cannot 
currently compile it because of the perl migration).
All the best.
-- 
Paolo Cavallini - Faunalia
www.faunalia.eu
Full contact details at www.faunalia.eu/pc
Nuovi corsi QGIS e PostGIS: http://www.faunalia.it/calendario


More information about the Qgis-developer mailing list