[Qgis-developer] Difficulties with the compilation of the plugin Globe

Bas Couwenberg sebastic at xs4all.nl
Wed Nov 9 01:39:58 PST 2016

On 2016-11-09 10:14, Elsa Darroman wrote:
> We worked on debian 8.4 with Qgis 2.14.8 (latest version of 2.14) and 
> Qt 4.8.
> One of the instructions is to use and compile the plugin Globe to open 
> the
> tracks in 3D. The problem is the compilation of the plugin Globe. We
> isolated it, tried to resolve all the errors the isolation of the 
> plugin
> and when we succeeded the plugin compiled but not in a proper way: the
> file of library (.so) is copied with the others in 
> /usr/lib/qgis/plugins
> but the plugin is not find by QGIS.
> Have you any ideas to help us ?

The qgis package in jessie-backports should have the globe plugin 
enabled already, so you don't need to compile it.

It may be that the recent updates disabled it again as the globe plugin 
doesn't support the osgearth version in testing/unstable.

Kind Regards,


More information about the Qgis-developer mailing list