<div dir="ltr"><div><div><div><div>Hi devs,<br>I'm just no to update my install of qgis using the osgeo4w .<br></div>And I see the osgeo4w report me that actually qgis-dev <br>ask as mandatory dependencies this packages:<br>
<br>>gdal-ecw    (1.10.1-2)<br>>    ECW Raster Plugin for GDAL<br>>    Required by: qgis-dev<br>><br>>gdal-mrsid    (1.10.1-2)<br>>    MrSID Raster Plugin for GDAL<br>>    Required by: qgis-dev<br><br>
</div>I don't understand why the gdal-ecw and gdal-mrsid are mandatory.<br></div><br></div><div>Thx,<br></div><br><div><div><div><div><div>-- <br>-----------------<br>Andrea Peri<br>. . . . . . . . . <br>qwerty אטלעש<br>
-----------------<br>
</div></div></div></div></div></div>