[QGIS-it-user] installazione

girarsi AT posteo DOT eu girarsi a posteo.eu
Dom 21 Mar 2021 03:29:27 PDT


Il 21/03/21 09:05, Filippo Dal Bosco - ha scritto:
> 
> Sto usando debian bullseye.
> Dopo anni ho provato ad installare qgis seguendo queste istruzioni
> 
> 
> https://qgis.org/it/site/forusers/alldownloads.html#debian-ubuntu
> 
> ecco il risultato
> 
> Errore:8 https://qgis.org/ubuntu bullseye Release
>   404  Not Found [IP: 172.67.143.23 443]
> Lettura elenco dei pacchetti... Fatto
> E: Il repository "https://qgis.org/ubuntu bullseye Release" non ha un file Release.
> N: L'aggiornamento da tale repository non pu essere eseguito in modo sicuro ed  quindi disabilitato come impostazione predefinita.
> N: Consultare la pagina man apt-secure(8) per la creazione di un repository e la configurazione utente.
> 
> Immagino che non sia possibile installare su bullseye e che vada bene
> o debian 10 (= buster) o ubuntu.
> 
> oppure potrei provare a sostituire " bullseye " in
> 
> https://qgis.org/ubuntu bullseye Release
> 
> con " buster "  ??
> 
Bullseye  una release Debian, per Ubuntu devi cercarti la rispettiva
release, comunque non quella.

-- 
Simone Girardelli
_|_|_|_|_|_|_|_|_|_
|_|_|_|_|_|_|_|_|_|_|


Maggiori informazioni sulla lista QGIS-it-user