[GRASS-dev] Re: [GRASS GIS] #532: Vector editing not possible with wx tools

GRASS GIS trac at osgeo.org
Mon Feb 15 08:15:12 EST 2010

#532: Vector editing not possible with wx tools
  Reporter:  geognu1  |       Owner:  grass-dev at lists.osgeo.org
      Type:  defect   |      Status:  new                      
  Priority:  major    |   Milestone:  6.4.0                    
 Component:  wxGUI    |     Version:  6.4.0 RCs                
Resolution:           |    Keywords:  vector, digit            
  Platform:  All      |         Cpu:  x86-32                   
Comment (by neteler):

 Replying to [comment:11 hamish]:
 > Replying to [comment:4 geognu]:
 > > No way. Downgraded swig to v. 1.3.36, still get the same
 > > message.
 > still seeing it with the latest svn?
 > what linux distro/version are you using?

 Also for me it fails *since* RC5. Despite a locally downgraded swig to v.
 no way to get the GUI up if wx-nviz and wx-vdigit are present. A real
 to showcase the new GUI...

 I have no clue how to debug this issue.


Ticket URL: <https://trac.osgeo.org/grass/ticket/532#comment:14>
GRASS GIS <http://grass.osgeo.org>

More information about the grass-dev mailing list