[GRASSLIST:3738] Re: compiling grass-5.7.0 - unable to locate lex

Stephan Holl sholl at gmx.net
Tue Jun 22 10:21:36 EDT 2004

Hello Sabine, 

On Tue, 22 Jun 2004 15:27:16 +0200 Sabine Grabner <csab7771 at uibk.ac.at>

> hello 
> i would like to compile the new version of grass-5.7.0 but the first
> problem rises with ./configure. 


> checking for yywrap in -ll... no 
> checking for lex... no 
> configure: error: *** Unable to locate lex. 
> ueberflieger:/usr/local/grass-5.7.0 #  
> how to continue?  

it seems that you are missing the flex package.
On debian 
	apt-get install flex
should solve your problems.


Stephan Holl

Check headers for GnuPG Key!

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://lists.osgeo.org/pipermail/grass-user/attachments/20040622/56ba17a4/attachment.bin

More information about the grass-user mailing list