[Mapbender-users] Error installation mapbender 2.6.2

sandramp sanmink at hotmail.com
Sun Aug 8 07:15:28 EDT 2010

Hello everyone,

I'm trying to install mapbender with the following system configuration:
Windows 7 / Apache 2.2.16 / PHP 5.3.3 / Poedit / Postgresql 8.4.4 / Postgis
1.5 / Geoserver 2.0.2 / Mapbender 2.6.2 (database installed with script and
configured manually)

The mapbender setup-checker page shows no errors and I see the login page
with no problems, but then, when I log in with the root user and password
the next page says "Internet Explorer cannot display the webpage".

So I am having a look at the logs and there are two main problems I see:

1) Everytime I try to log in, the Postgresql server log keeps saying: Could
not receive data from client.No connection could be made because the target
machine actively refused it.

2) Apache error log: File does not exist:
referer: http://localhost/mapbender/frames/login.php
Parent: child process exited with status 255 -- Restarting

I have searched this file and there is one ui.tabs.js file in this directory
but without the "dot" in front of ui??
I don't know where the problem lies... Is it the communication between
server and mapbender, is it this file that is missing?? I have been reading
several forums but I only got more confused.

I allready tried to uninstall everything and start from the beginning but
with no results. Should I download different versions and try again?

I would appreciate any hint or help very much!

Thank you!


View this message in context: http://osgeo-org.1803224.n2.nabble.com/Error-installation-mapbender-2-6-2-tp5385835p5385835.html
Sent from the mapbender-users mailing list archive at Nabble.com.

More information about the Mapbender_users mailing list