libcurl dependencies with Fedora Linux

Schuyler Erle schuyler at NOCAT.NET
Fri Feb 11 05:09:56 EST 2005

* On 10-Feb-2005 at 10:34PM PST, Dale Trexel said:
> I previously downloaded curl from the Fedora rpm download site and
> ended up with rather than Do I have to go
> back to an earlier version of curl, or can MapServer handle
> with some effort on my part?

My suggestion is to rebuild the MapServer SRPM.

    $ rpmbuild --rebuild mapserver-4.4.1.src.rpm

Doing so will link the new binary RPM against the version of curl on
your system. At some point I will create a separate archive on for Fedora Core 3 RPMs.


More information about the mapserver-users mailing list