[mapserver-users] FastCGI implementation on MapServer 6.0

Mukesh Subedee msubedee at yahoo.com
Thu Jul 21 18:40:47 EDT 2011

Hi all,

I am trying to install/configure FastCGI on MapServer 6.0 in Ubuntu 10.04 machines. I installed both fcgi-2.4.0 and mod_fastcgi-2.4.6 as mentioned in http://mapserver.org/optimization/fastcgi.html#obtaining-the-necessary-software. I configured MapServer --with-fastcgi=/usr option and could see "FastCGI support: -DUSE_FASTCGI" in Support Libraries. I did make and check ./mapserv -v but could not find SUPPORTS=FASTCGI there. I am wondering if I did anything wrong as I just followed the link and I did not get any errors while compiling any of those softwares/packages. 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.osgeo.org/pipermail/mapserver-users/attachments/20110721/9792d8fa/attachment.html

More information about the mapserver-users mailing list