[mapserver-users] Mapserver WMS client and WMS 1.3.0

Michal Šrédl michal.sredl at gmail.com
Thu Nov 17 06:43:45 EST 2011

Hi Jukka, all,

I was asking about applying WFS 1.1.0 FES filter (while cascading, but
this is not the issue). I don't get any error message, rather the
filter seems not to be applied. Documentation
mentions FES 1.0.0, so the question is whether WFS 1.1.0 filtering is

The original email can be found here:

Thanks a lot,


2011/11/17 Rahkonen Jukka <Jukka.Rahkonen at mmmtike.fi>:
> Hi,
> Somebody was asking about cascading an external WMS 1.3.0 server. I remember that the one who asked the questiod had captured a rather self-explaining error message like this one from our Mapserver 6.0
> msBuildWMSLayerURL(): WMS connection error. MapServer supports only WMS 1.0.0 to 1.1.1 (please verify the VERSION parameter in the connection string).
> Perhaps it would be still worth adding a line about supported versions into the Limitations/TODO in document http://mapserver.org/ogc/wms_client.html
> -Jukka Rahkonen-
> _______________________________________________
> mapserver-users mailing list
> mapserver-users at lists.osgeo.org
> http://lists.osgeo.org/mailman/listinfo/mapserver-users

More information about the mapserver-users mailing list