[mapserver-users] mod-geocache to mod-mapcache transition...

Lime, Steve D (DNR) Steve.Lime at state.mn.us
Mon Nov 28 13:46:53 EST 2011

I'm getting a segfault trying to access any images. Config file is the same except for the opening block. Can the modules be run together? The demos run for both although the mapcache image calls all
Segfault. The layer list is there so it's parsing the config- there are actually more layers at
/mapcache/demo/wms than the geocache setup (WMS and singleTile).


-----Original Message-----
From: thomas bonfort [mailto:thomas.bonfort at gmail.com] 
Sent: Monday, November 28, 2011 11:56 AM
To: Lime, Steve D (DNR)
Cc: mapserver-users at lists.osgeo.org
Subject: Re: [mapserver-users] mod-geocache to mod-mapcache transition...

aside from the opening block called <mapcache> instead of <geocache>
they should be indentical.
recent mapcache will work with the same caches as  modgeocache, except
for the WGS84 preconfigured grid where the zoom level numbering has
changed (mod-geocache's zoom level 0 has been deleted, it's level 1 is
now mapcache's level 0)


On Mon, Nov 28, 2011 at 18:50, Lime, Steve D (DNR)
<Steve.Lime at state.mn.us> wrote:
> Hi all: I’m currently running somewhat recent mod-geocache from trunk
> successfully and would like to move to mod-mapcache. Does mod-mapcache use
> the same config format (looks like it) and can it work off tiles generated
> by mod-geocache?
> Steve
> _______________________________________________
> mapserver-users mailing list
> mapserver-users at lists.osgeo.org
> http://lists.osgeo.org/mailman/listinfo/mapserver-users

More information about the mapserver-users mailing list