[postgis-devel] building jdbc against 8.0 jdbc driver fails

Kris Jurka books at ejurka.com
Wed Oct 6 00:36:06 PDT 2004

On Wed, 6 Oct 2004 strk at refractions.net wrote:

> I've backported the fix to the 0_9 branch.
> I think it's time for 0.9.1, as postgresql-8.0.0 support
> is broken with 0.9.0.

Well the cvs pgis_0_9_0 branch isn't in great shape.  Aside from the
obvious flex and SPI_cursor_open fixes I sent in, the lwgeom directory
fails to compile in the USE_GEOS=0 case.

I understand not having 8.0 support as that's new and all, but it 
frightens me a little that your "stable" branch does not even compile.

Kris Jurka

More information about the postgis-devel mailing list