[postgis-devel] 1.4.1rc1

Mark Cave-Ayland mark.cave-ayland at siriusit.co.uk
Wed Nov 25 03:24:22 PST 2009

Paragon Corporation wrote:

> Paul, Mark and Kevin,
> Me too.  We should have an rc2 after Mark has the parser fixed.  Actually
> Paul, Sandro, and Mat -- any chance GEOS crew will be rolling out GEOS 3.2
> and 3.1.2 out soon like before 1.4.1. 

+1, mainly because the parser is a core part of PostGIS and getting this 
wrong will inconvenience a lot of people. Plus as yet, I've had no 
feedback on the shp2pgsql/pgsql2shp patches being tested on larger 

> Ideally I would like to package either 3.1.2 (but better yet if Mark,Dave
> Page et. al is okay with it 3.2) with the windows 1.4.1 build.

My advice would be to go with the latest stable release, since in the 
early days of the Win32 installer I got bitten by this hard by packaging 
a particular SVN revision. Otherwise when people report bugs, you'll 
just get shrugged shoulders followed by a "make sure you upgade to the 
latest stable release" before people are willing to invest the time 
looking at the problem, and for good reason.



Mark Cave-Ayland - Senior Technical Architect
PostgreSQL - PostGIS
Sirius Corporation plc - control through freedom
t: +44 870 608 0063

Sirius Labs: http://www.siriusit.co.uk/labs

More information about the postgis-devel mailing list