[postgis-users] Re: ERROR: Unable to identify an operator '&&'....

Paul Ramsey pramsey at refractions.net
Sat Feb 15 12:14:07 PST 2003

There is not really an "easy" way to do the update. You can easily 
replace the postgis.so, but will still that the function definitions are 
not all correctly in place for 7.3 support. I would suggest following 
the upgrade procedures from the README as the most expedient way. It'll 
still be a complete data upload, but at least it will be largely automatic.

Robert Aldridge wrote:
> I'm having the same problem.  I have postgis 0.7.3
> installed with postgresql 7.3.2.  Is there an "easy"
> way to update the postgis to the CVS version without
> losing the spatial data that I've already pumped into
> my tables (via shp2pgsql)?
> Thanks,
> Robert

      | Paul Ramsey
      | Refractions Research
      | Email: pramsey at refractions.net
      | Phone: (250) 885-0632

More information about the postgis-users mailing list