[postgis-users] QGIS does not work with PostGIS 1.0

Niccolo Rigacci niccolo at rigacci.org
Sat Apr 30 02:16:05 PDT 2005

> > I cannot use QGIS 0.6 anymore after I installed the new PostGIS 
> > 1.0. The
> > symptoms are those reported into the QGIS forum: blank screen upon 
> > loadingthe layer, crash on changing layer properties in dialogbox.

For the happy Debian users, the qgis Debian mantainer applied a 
patch to qgis 0.6, so now it works with PostGIS 1.0. See the bug 
report at:


Download and install qgis_0.6.0-2_i386.deb from Debian Unstable. 
It installs flawlessly also on an updated Debian Testing.

Niccolo Rigacci
Firenze - Italy

War against Iraq? Not in my name!

More information about the postgis-users mailing list