[postgis-users] mac os install

William Kyngesburye woklist at kyngchaos.com
Wed Sep 30 11:18:25 PDT 2009

Have you tried my installers?  I have Postgres 8.3 and 8.4, and  
Postgis 1.3 and 1.4.

But it looks like a basic problem - did you first cd to the postgis  
source folder?  If so, check config.log in the postgis source folder,  
it should have more details.

On Sep 30, 2009, at 12:57 PM, alecs olpenda wrote:

> hi everyone! im new here and its my first time to post. im using mac  
> os leopard 10.5.8 and im trying to install postgis but sadly im  
> having problem with it. i already installed postgres 8.3.7 and then  
> tried versions 1.3.6 and 1.4.0 of postgis but they both display the  
> same message. at first, i ran configure of which a message popped  
> out saying it cant found the pg_config so i ran the command again  
> with the option --with-pgsql=/path/to/pg_config flag but this time a  
> new message came out which is  -bash: ./configure: no such file or  
> directory. please help.
> does it have something to do with the versions im using for both  
> software?
> alex
> Feel safer online. Upgrade to the new, safer Internet Explorer 8  
> optimized for Yahoo! to put your mind at peace. It's free.
> Get IE8 here!_______________________________________________
> postgis-users mailing list
> postgis-users at postgis.refractions.net
> http://postgis.refractions.net/mailman/listinfo/postgis-users

William Kyngesburye <kyngchaos*at*kyngchaos*dot*com>

"I ache, therefore I am.  Or in my case - I am, therefore I ache."

- Marvin

More information about the postgis-users mailing list