[OSGeo Africa] PostgreSQL connection in ArcGIS

Hugo Paul hugo.paul at geoafrika.co.za
Mon Sep 2 05:06:05 PDT 2019

Good afternoon

While we are on the FOSS topic, has anyone ever encountered the following?

I have PostgreSQL and PostGIS installed on a PC in my local network environment which serves as a small server. Loading the PostGIS data in QGIS is a breeze, I simply type in the IP address, database name and login details and all my layers are there. In ArcGIS Desktop 10.5 this is not the case, it simply does not want to connect, I've tried using the IPV4 and IPV6 addresses, I've googled, searched stack exchange, etc. but couldn't find a helpful answer anywhere, all my settings are correct as per ESRI's online help manual, but still no luck..

Any advice would be appreciated please.

Kind regards

This message contains confidential information and is intended only for the individual(s) addressed in the message. If you are not the named addressee, you should not disseminate, distribute, or copy this e-mail. If you are not the intended recipient, you are hereby notified that disclosing, distributing, or copying this e-mail is strictly prohibited.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osgeo.org/pipermail/africa/attachments/20190902/2e10f1ae/attachment-0001.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: 119090214061001545.png
Type: image/png
Size: 27837 bytes
Desc: not available
URL: <http://lists.osgeo.org/pipermail/africa/attachments/20190902/2e10f1ae/attachment-0001.png>

More information about the Africa mailing list