[OSGeo-Discuss] Regarding Genode Installation

Himanshu Satone satone_himanshu.ghrcecs at raisoni.net
Sun Jan 7 19:35:06 PST 2018

Respected Sir/Mam,

My Name is Himanshu Satone, I am working as an intern In National Remote
Sensing Center, Indian Space Research Organization(NRSC,ISRO). I tried to
install and impliment the Geonode 2.6 version in Ubuntu and i have some
question regarding the installation process. My questions are:-

1. I tried to implement the installation command (sudo add-apt-repository
ppa:gepnode/stable) and it shows the error that no repository exist. My
question is that what is the actual meaning of this command. Does it checks
the repository which was already downloaded in the computer or it downloads
the repository. And why did that commands shows the error that no
repository exist.

2.  I downloaded a repository file from internet and used the same command
(sudo add-apt-repository ppa:gepnode/stable) with the correct path, to
install the repository and it works very fine and installed my geonode. I
want to aks is there any other methods to download the repository directly
using command or any other methods rather than downloading it manually with
some 3 party website.

I Kindly request you to look into these questions and help me out.

Thanking You
Himanshu Satone
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osgeo.org/pipermail/discuss/attachments/20180108/763d91db/attachment.html>

More information about the Discuss mailing list