Naming convention for RDBMS UnitTest
mateusz at loskot.net
Sun Aug 27 21:19:38 EDT 2006
What's the recommended naming convention of variables/objects
to use in the RDBMS UnitTest package?
I see 3 styles for pointers:
1. T* MyObject
2. T* myObject
3. T* pMyObject
Which one to use?
There are also different coding styles used in scope of single file,
in UT. Does it mean the coding style is not important here and I'm also
free to use my own coding style? It's a trivia, but I'd like to know
before I start implementing UTs for PostGIS, to avoid fixing it in future.
More information about the Fdo-internals