[fdo-users] King Oracle provider and Map 2008

Brad Nesom kidsmake6 at msn.com
Tue May 15 14:39:16 EDT 2007

Unofficially :-) the webstudio in 1.2beta2 doesn't seem to work at all. I am
now out of studio 07 trial period. So I am looking at what can be done from

If I use the url 


it comes up with the site login but has an error on page exclamation at the
bottom right of webstudio.

I have tried all uses and passwords and am not able to login. I have stopped
and restarted the service. I have used the tools site administrator and am
able to see the site configuration and do whaterver I want in that create
new users, re-apply passwords, etc. However still cannot login to the site
in webstudio. I have tried different addresses in the login url. See below. just turns and turns forever. No error. No

http://webmap.com/mapguide invalid username or password

http://my full ip/mapguide  invalid username or password.

If I go to http://webmap.com/mapguide/mapadmin/login.php I can login with
the expected password and username. However not so in webstudio.

Any help appreciated.




From: fdo-users-bounces at lists.osgeo.org
[mailto:fdo-users-bounces at lists.osgeo.org] On Behalf Of Jason Birch
Sent: Monday, May 14, 2007 9:47 PM
To: FDO Users Mail List
Subject: RE: [fdo-users] King Oracle provider and Map 2008


Hi Brad,


An initial take of the MapGuide 1.2.0 beta 2 (may or may not be the official
beta 2) is available here:



I haven't had a chance to install it yet (out of town) but it's got R60
bundled.  You may be able to install the server portion and grab the FDO
dll's from server/bin/fdo/





From: fdo-users-bounces at lists.osgeo.org on behalf of Brad Nesom
Sent: Mon 2007-05-14 7:05 PM
To: fdo-users at lists.osgeo.org
Subject: RE: [fdo-users] King Oracle provider and Map 2008


That makes sense now. I will have to take a look at the providers.xml I am
still waiting on the though. I guess that will probably not be
available as beta. Maybe just the full release?
I may try it just so  I know how to do it. since the zip unzipped and had
the same sub folder structure as the fdo/bin folder, and no instructions, I
thought it was just a replacement for the bin folder. I won't make that
mistake again.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: winmail.dat
Type: application/ms-tnef
Size: 7538 bytes
Desc: not available
Url : http://lists.osgeo.org/pipermail/fdo-users/attachments/20070515/d356498f/winmail.bin

More information about the fdo-users mailing list