[fdo-users] Re: Subversion problem? (Zac Spitzer)

Joanne Cook j.cook at oxfordarch.co.uk
Thu May 22 12:27:21 EDT 2008


Well I have been trying on and off for two days now- including just now after you guys said it was OK, but I guess I can keep trying. Is there any other reason why I might get that kind of error?



Joanne Cook
Information Systems Coordinator
Oxford Archaeology (North)
01524 880212


Date: Fri, 23 May 2008 00:17:57 +1000
From: "Zac Spitzer" <zac.spitzer at gmail.com>
Subject: Re: [fdo-users] Subversion problem?
To: "FDO Users Mail List" <fdo-users at lists.osgeo.org>
	<7a85053e0805220717r37abfce4o3ac3c3b20311f286 at mail.gmail.com>
Content-Type: text/plain; charset=ISO-8859-1

the svn server is the same as the trac server for osgeo i think....
they both seem to be overloaded now and then

On Fri, May 23, 2008 at 12:14 AM, Joanne Cook <j.cook at oxfordarch.co.uk> wrote:
> Hi All,
> I am trying to update my svn checkout of fdo (from http://svn.osgeo.org/fdo/trunk) but I get the following error message:
> svn: REPORT request failed on '/fdo/!svn/vcc/default'
> svn: REPORT of 'fdo/!svn/vcc/default': Could not read status line: connection was closed by server. (http://svn.osgeo.org)
> This first happened yesterday, although it seemed to update one or two files the first time I tried it. It also happened when I tried to download a new checkout. To the best of my knowledge I haven't changed anything with my system, and I've used the same command to update my svn checkout in the past.
> Is this an issue with the server or with my pc (ubuntu server 7.10, svn version 1.4.4)
> Thanks
> Jo

Files attached to this email may be in ISO 26300 format (OASIS Open Document Format). If you have difficulty opening them, please visit http://iso26300.info for more information.

More information about the fdo-users mailing list