[fdo-users] Mysql provider can not be built

Greg Boone greg.boone at autodesk.com
Mon May 3 10:43:33 EDT 2010

A hints.

1) Make sure the MySQL SDK is installed correctly
2) Set the FDOMYSQL windows environment variable to point to the SDK install location

If that does not work, send me the errors you are receiving.


-----Original Message-----
From: fdo-users-bounces at lists.osgeo.org [mailto:fdo-users-bounces at lists.osgeo.org] On Behalf Of swap
Sent: Saturday, May 01, 2010 4:39 PM
To: fdo-users at lists.osgeo.org
Subject: [fdo-users] Mysql provider can not be built

I have spent several weeks trying to build mysql provider but allways show
several errors, when I solve one appears another one.
I use ./build_linux.sh --a  buildinstall --w provider, whit shp, wms, wfs,
sdf, fdo, fdocore no problems; but when I do it for rdbms starts my
The enviroment for installing is:

Linux Redhat Enterprise Linux 4.8
FDO  tried with 3.3.2, 3.3.1 and now 3.3.0
Mgos 2.0

Please if you know the way to do it without fixes please let me know it, all
requirements are solved.

View this message in context: http://osgeo-org.1803224.n2.nabble.com/Mysql-provider-can-not-be-built-tp4991252p4991252.html
Sent from the FDO Users mailing list archive at Nabble.com.
fdo-users mailing list
fdo-users at lists.osgeo.org

More information about the fdo-users mailing list