Jerzy Wójcik jerzymarekw at gmail.com
Fri Oct 31 13:18:57 PDT 2014

Hi. I had similar problem. I was using U-BLOX NEO7 PPP (evaluation kit)
through USB port. 1 Hz was going wery well but with 5 Hz receiver started
losing data. Solution that worked for me was to start u-center, go to
configuration view (press Ctrl-F9), select PRT (Ports), and set baudrate of
UART to at least 57600 (despite the fact that I was connecting through
USB). Now I can easily oparate at 10 Hz.

2014-10-30 16:27 GMT+01:00 jeremy.bouathong <bouathbouath at gmail.com>:

> Hello,
> i've been working on RTKLIB for 3 weeks now. I use 2 LEA-6T from U-Blox.
> I've used a 1Hz rate so far. I'm now trying to use the device at 5 Hz but
> when I start RTKNAVI, it doesn't work as expected. It seems that RTKNAVI
> encouter difficulties to get the datas. When I'm at 1 Hz I have no
> problems.
> I tried with different baud rates but it doesn't change anything. If anyone
> has a clue, it'd be helpful.
> Regards,
> Jérémy
> --
> View this message in context:
> http://open-source-gps-related-discussion-and-support.1099874.n2.nabble.com/RTKNAVI-Data-Rate-tp7573058.html
> Sent from the Open Source GPS-related discussion and support mailing list
> archive at Nabble.com.
> _______________________________________________
> This message is sent to you from FOSS-GPS at lists.osgeo.org mailing list.
> Visit http://lists.osgeo.org/mailman/listinfo/foss-gps to manage your
> subscription
> For more information, check http://wiki.osgeo.org/wiki/FOSS-GPS
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osgeo.org/pipermail/foss-gps/attachments/20141031/22e58864/attachment.html>

More information about the FOSS-GPS mailing list