[FOSS-GPS] RTKGPS+ using RTCM with GPS+GLONASS not working

gto234 mersota at hotmail.com
Fri Nov 13 10:41:11 PST 2015

I am new to the RTKLIB and trying to use a couple of sokkia L1 gnss
receivers with the android version of the rtklib, RTKGPS+.
I managed to achieve a fixed solution using the sokkia (novatel oemv board)
as a rover connecting to a NTRIP caster for the base corrections. My problem
is that if i select a GPS+GLO mountpoint with RTCM3 format the RTKGPS+
doesn't recognise the GPS sats (only the GLONASS) and the fixed solution
cannot be achieved. I tried to use a GPS only mountpoint and everything
works good (the sokkia fixes the position quickly). The same happens with
the RTCM 2.3 format.
Is anyone aware of this bug?
Another test i did is trying to use the second sokkia receiver as a base and
it worked (GPS+GLO) but it resulted only in single mode nor float or fixed.
It must be something with the base station coordinates which i didn't enter
anywhere. I used the Base station position option to "RTCM Antenna position"
so no coordinates where given as i was using the Novatel OEMV/4 format.
Last question is how can i output the fixed solution to another software
e.g. SurvCE? 

View this message in context: http://open-source-gps-related-discussion-and-support.1099874.n2.nabble.com/RTKGPS-using-RTCM-with-GPS-GLONASS-not-working-tp7573332.html
Sent from the Open Source GPS-related discussion and support mailing list archive at Nabble.com.

More information about the FOSS-GPS mailing list