[FOSS-GPS] RTKGPS+ using RTCM with GPS+GLONASS not working

David Kelley DavidKelley at ITSware.net
Wed Nov 18 07:52:03 PST 2015

I will try this with RTKGPS+ on android again, did not get that point in 
your past post, sorry.
I want to recall that I have run GPS+GLO on that tool on my Samsung 
tablet in the past and it worked,
But I could not make it run today when I tired it, every after a reinstall.
When it worked for me, it was pre last leap second.
[It is known for certain that the ported code has dealt with the leap 
second correctly?]

To test this a bit further, I have set up two L1/L2 units tracking GPS+GLO
with a fixed separation distance of only 130 cm.  I will leave this up 
for a day or two and try it
with the RTKGPS+ on android tool tonight and report back.
It works fine with the "normal" RTKLIB 2.4.2 in both GPS and GPS+GLO modes.

If others care to connect to these, no user/password is needed and the 
mount points
are "SCSC" and "SCSC2" and both can be accessed at the caster at: 

Regards,  David Kelley

On 11/17/2015 11:58 AM, gto234 wrote:
> Thanks,
> I mentioned before that i use the RTKGPS+ on android and not RTKLIB.
> I don't know what version of RTKLIB uses the RTKGPS+ but the problem of RTCM
> with GPS+GLO exists.
> I managed to work the base-rover scenario and the problem was the
> approximate position of the base receiver. The coordinates I entered was way
> off.
> The problems I now have is:
> When I use GPS only sats on base and rover the ratio starts to raise and
> eventually i have a fix after some time although it is not very stable. It
> loses the fix very easily while with the use of NTRIP base station it is
> much more stable. I don't know why the rover "likes" the NTRIP base station
> rather than the second receiver i have.
> Also when used GPS+GLO sats on the base-rover scenario (the Novatel raw
> format works with GPS+GLO) the ratio is fixed at 1.0 and never raises so i
> have always a float solution.
> Any suggestions?
> --
> View this message in context: http://open-source-gps-related-discussion-and-support.1099874.n2.nabble.com/RTKGPS-using-RTCM-with-GPS-GLONASS-not-working-tp7573332p7573341.html
> Sent from the Open Source GPS-related discussion and support mailing list archive at Nabble.com.
> _______________________________________________
> This message is sent to you from FOSS-GPS at lists.osgeo.org mailing list.
> Visit http://lists.osgeo.org/mailman/listinfo/foss-gps to manage your subscription
> For more information, check http://wiki.osgeo.org/wiki/FOSS-GPS

More information about the FOSS-GPS mailing list