[Gdal-dev] Installation problems: GDAL 1.3.2 on Fedora5 (64Bit)

Rainer Spittel rainer.spittel at terralink.co.nz
Thu Nov 9 22:18:55 EST 2006

  Some weeks ago I tried to compile GDAL 1.3.2 on Fedora 5 32Bit and had
some compiling errors. I got the advise to take the CVS version. That
helped a lot and the compiling process went through without any
  Now I try to update the server, installing the same GDAL environment
on a Fedora 5 64Bit OS and have compiling errors again. GDAL can not
locate the libidn.so in /usr/lib. This library is in /usr/lib64.
  What I tried if to copy the libidn.so file from the /usr/lib64 to the
/usr/lib folder. It works - but I don't like it! ;-) This is a very
scary approach to solve those problems. 
  Does anyone have a better suggestion to solve this problem?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.osgeo.org/pipermail/gdal-dev/attachments/20061110/98c7ea10/attachment.html

More information about the Gdal-dev mailing list