[Gdal-dev] Installation problems: GDAL 1.3.2 on Fedora5 (64Bit)

Frank Warmerdam warmerdam at pobox.com
Thu Nov 9 22:47:51 EST 2006

Rainer Spittel wrote:
> Hi
>   Some weeks ago I tried to compile GDAL 1.3.2 on Fedora 5 32Bit and had 
> some compiling errors. I got the advise to take the CVS version. That 
> helped a lot and the compiling process went through without any problems.
>   Now I try to update the server, installing the same GDAL environment 
> on a Fedora 5 64Bit OS and have compiling errors again. GDAL can not 
> locate the libidn.so in /usr/lib. This library is in /usr/lib64.
>   What I tried if to copy the libidn.so file from the /usr/lib64 to the 
> /usr/lib folder. It works - but I don't like it! ;-) This is a very 
> scary approach to solve those problems.


If you can provide temporary ssh access to such a system, I could look
into the problem.  I am not aware of any problems on my 64bit ubuntu system.

Best regards,
I set the clouds in motion - turn up   | Frank Warmerdam, warmerdam at pobox.com
light and sound - activate the windows | http://pobox.com/~warmerdam
and watch the world go round - Rush    | President OSGeo, http://osgeo.org

More information about the Gdal-dev mailing list