[Gdal-dev] RE: Any suggestions for someone who can't upgrade perl
ealpert at digitalglobe.com
Wed Jan 17 17:30:07 EST 2007
Ari the readme says 5.8.5.
Anyhow if I regenerate the wrappers from .i's and compile I can build
Ari any chance you can drop into IRC I have a couple issues to run by
From: Ari Jolma [mailto:ari.jolma at tkk.fi]
Sent: Tuesday, January 16, 2007 11:55 PM
To: Ethan Alpert
Cc: geo-perl at list.hut.fi; gdal-dev at lists.maptools.org
Subject: Re: Any suggestions for someone who can't upgrade perl to
Ethan Alpert kirjoitti:
> So I'm stuck with Solaris 10's 5.8.4 and I'm stuck with RH ES3's perl
> 5.8.0 but I want to use GDAL 1.4
> Any suggestions on what I might try to do to get 1.4 with perl
> Sorry to bother you but I got caught off guard by the 5.8.5
> for the perl bindings.
Where does it say that 5.8.5 is required (that's not the case at least
in the .pm's)? Is it implicitly required because of something? Sorry,
but I'm ignorant on the issue.
I'm cc'ing this to the geo-perl and the gdal-dev, please send follow-ups
only to the geo-perl list.
Prof. Ari Jolma
Geoinformaatio- ja paikannustekniikka / Geoinformation and positioning
Teknillinen Korkeakoulu / Helsinki University of Technology
tel: +358 9 451 3886 address: POBox 1200, 02015 TKK, Finland
Email: ari.jolma at tkk.fi URL: http://www.tkk.fi/~jolma
More information about the Gdal-dev