[gdal-dev] Compiling on RHEL 5

Kyle Shannon ksshannon at gmail.com
Thu Feb 19 11:40:31 EST 2009

Hello everyone, I am new(er) to linux and I tried to compile gdal on a new
workstation running Red Hat Enterprise Linux Server release 5.2.  I ran into
an error during compilation:

/usr/lib/libexpat.so: could not read symbols: File in wrong format
collect2: ld returned 1 exit status
make[1]: *** [libgdal.la] Error 1
make[1]: Leaving directory `/home/kyle/gdal/gdal-1.6.0'
make: *** [check-lib] Error 2

I am hoping this is a simple issue where I just have to tell the configure
script something I missed.  Anyone have any ideas?  thank you.

Other stats:
RHEL 5.2 64bit
gcc 4.1.2

Kyle Shannon
Physical Science Technician
RMRS Fire Sciences Lab
Fire, Fuels & Smoke - RWU 4405
5775 Highway 10 W.
Missoula, MT 59808
kshannon at fs.fed.us
ksshannon at gmail.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.osgeo.org/pipermail/gdal-dev/attachments/20090219/0483f057/attachment.html

More information about the gdal-dev mailing list