[gdal-dev] Re: Updating GDAL on OSGEO4w (windows)

Luisa Peña luisapena1979 at gmail.com
Tue Nov 30 12:34:23 EST 2010

You are absolutely rightr. It worked :)

But, if I close the shell and open again, GDAL15 is again the pre-defined
GDAL. How can I have this as defined?
Are you familiar with winGRASS on OSGEO4w? My idea is to change current gdal
(15) to gdal16 Or 18. Are you aware of anything regarding that?

2010/11/30 Frank Warmerdam <warmerdam at pobox.com>

> Luisa Peña wrote:
>> Hello Jurgen
>>    But you're running gdalinfo from the same shell, that you ran
>>    gdal16/gdal17/gdaldev and your current directory is _not_
>>    %OSGEO4W_ROOT%\bin?
>> Uhm Maybe I wasn't clear.
>> I run gdal16 in C:/osgeo4w/bin and then I did gdalinfo --version
>> I attached a screenshot that exemplifies it
> Luisa,
> The problem is that you were in C:\OSGeo4W\bin at the time you
> ran gdalinfo.  Executables in the local directory take precidence
> over what is at the front of the path.  If you did it from another
> location you should see you are running the 1.6.x version.
> Thanks for the screen shot - it helps at lot to see exactly what you
> were doing in context to diagnose an issue like this.
> Best regards,
> --
> ---------------------------------------+--------------------------------------
> I set the clouds in motion - turn up   | Frank Warmerdam,
> warmerdam at pobox.com
> light and sound - activate the windows | http://pobox.com/~warmerdam
> and watch the world go round - Rush    | Geospatial Programmer for Rent
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.osgeo.org/pipermail/gdal-dev/attachments/20101130/dee75bb6/attachment.html

More information about the gdal-dev mailing list