[GeoNode-users] error on saving maps, again!

Eugenio Trumpy frippe12573 at hotmail.com
Fri Dec 4 07:51:20 PST 2015

Dear Simone and all,

I'm very sad to announce you that I'm getting the same error I got 1 month ago.
I got an error on saving maps, and I retrieve the same error in apache error.log:

[Fri Dec 04 16:40:39.271057 2015] [core:notice] [pid 15782] AH00051: child pid 26334 exit signal Segmentation fault (11), possible coredump in /etc/apache2

same stuff on segmentation fault!

I can consider me very unlucky on this installation.
Actually It was 10 days up to yesterday that I did not use geonode, but I'm sure it was working fine.
Yesterday I had the problem raised on the geonode user mailing list, so today I decided to upgrade all geonode system.
The installation went fine, but I have the same problem on saving map.

I don't understand what happen. 
I solved this problem upgrading the server from 12.04 up to 14.04 version. This task was a bit time spending but all the applications
as well as geonode then worked fine. 
In the meanwhile no important activities I performed on the server, only a few OS update.

Can you help me again?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osgeo.org/pipermail/geonode-users/attachments/20151204/de146a76/attachment.html>

More information about the geonode-users mailing list