[GeoNode-users] Trouble getting haverst in PyCSW the GeoNode through Geonetwork

Tom Kralidis tomkralidis at gmail.com
Wed Mar 11 13:21:46 PDT 2015

Hi Davi: thanks for the info. What is the URL of your GeoNode (feel free to send offlist) so I can try to reproduce?



Sent from my iPhone

> On Mar 11, 2015, at 12:59, Davi Custodio <davicustodio at gmail.com> wrote:
> Hello, I'm using GeoNode 2.0 and own more than 800 registered layers. I tried a haverst from within Geonetwork, pointing to the CSW address PyCSW standing in GeoNode server.
> I am using the following url for this:
> http: // host / catalog / csw version = 2.0.2 & request = GetCapabilities & service = CSW
> When running the command haverst in Geonetwork are imported only 20 Layers of more than 800.
> I tried to include new layers and they also do not appear in the harvest.
> I also tried to use the Plugin CSW Client QGIS to check how many records I could see in PyCSW Server. Before that, I applied the following fix in GeoNode: https://github.com/GeoNode/geonode/commit/68ce3806327c7478555bf0e64e761df679e2dede
> In CSW plugin appear only the first 100 records and try to change the page to navigate too, everything is blank.
> Can anyone help?
> Thank U.
> -- 
> Davi de O. Custódio
> _______________________________________________
> geonode-users mailing list
> geonode-users at lists.osgeo.org
> http://lists.osgeo.org/cgi-bin/mailman/listinfo/geonode-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osgeo.org/pipermail/geonode-users/attachments/20150311/79095ed3/attachment.html>

More information about the geonode-users mailing list