[GeoNode-users] import SHP

Eugenio Trumpy frippe12573 at hotmail.com
Wed Sep 30 05:18:41 PDT 2015

I just tried with another shp file and everythings went well on online demo, 
the same error on my installation instead.
I'm using the geoserver provided by geonode, that is at 2.7.snapshot version (git revision bca94d09e2e18839814a4b663ba8b0fca2130e47),
but I have to highlight my particular config.
Actually I have 2 geoserver running in different containers of tomcat6:
in the first container runs geoserver1, is at 2.3.2 version, and I'm using it to provide services from my institution for different applicationin the second container runs geoserver2, this is at version 2.7.snapshot (the version of geoserver provided within the geonode installation.For both geoserver I set the proxypass directive in the apache2 virtualhost as follow:

/geoserver http://my_server_name:8080/geoserver
/geoserver2 http://my_server_name:8081/geoserver2
Of course I modify the geonode's geoserver URL in the local_settings.py and settings.py config file.

Was I right?


> From: pcorti at gmail.com
> Date: Wed, 30 Sep 2015 13:52:21 +0200
> Subject: Re: [GeoNode-users] import SHP
> To: frippe12573 at hotmail.com
> CC: geonode-users at lists.osgeo.org
> On Wed, Sep 30, 2015 at 12:20 PM, Eugenio Trumpy
> <frippe12573 at hotmail.com> wrote:
> > I successfully uploaded the file.
> > However it seems to have problem on reference system.
> >
> > Let me check.
> >
> > By the way regarding the uploading problem I think my installation has
> > a problem. Doesn't it?
> >
> >
> Do you get the problem with any shapefile or just with this one?
> Which GeoServer version are you using?
> cheers
> p
> -- 
> Paolo Corti
> Geospatial software developer
> web: http://www.paolocorti.net
> twitter: @capooti
> skype: capooti
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osgeo.org/pipermail/geonode-users/attachments/20150930/0eb4a8e0/attachment.html>

More information about the geonode-users mailing list