[GeoNode-users] import SHP

Paolo Corti pcorti at gmail.com
Wed Sep 30 05:35:45 PDT 2015

On Wed, Sep 30, 2015 at 2:18 PM, Eugenio Trumpy <frippe12573 at hotmail.com> wrote:
> I just tried with another shp file and everythings went well on online demo,
> the same error on my installation instead.
> I'm using the geoserver provided by geonode, that is at 2.7.snapshot version
> (git revision bca94d09e2e18839814a4b663ba8b0fca2130e47),
> but I have to highlight my particular config.
> Actually I have 2 geoserver running in different containers of tomcat6:
> in the first container runs geoserver1, is at 2.3.2 version, and I'm using
> it to provide services from my institution for different application
> in the second container runs geoserver2, this is at version 2.7.snapshot
> (the version of geoserver provided within the geonode installation.
> For both geoserver I set the proxypass directive in the apache2 virtualhost
> as follow:
> /geoserver http://my_server_name:8080/geoserver
> /geoserver2 http://my_server_name:8081/geoserver2
> Of course I modify the geonode's geoserver URL in the local_settings.py and
> settings.py config file.
> Was I right?

What does it happen if you add your shapefile to GeoServer without
using the GeoNode uploader but using the GeoServer Admin, and then run
updatelayers on that layer?

Paolo Corti
Geospatial software developer
web: http://www.paolocorti.net
twitter: @capooti
skype: capooti

More information about the geonode-users mailing list