[GeoNode-users] geonode.importer doesn't work in Geonode 2.8

Ana Boljevic ana.boljevic at cedis.me
Tue Apr 3 23:39:12 PDT 2018

Dear GeoNode Community,

Congrats for version 2.8 release! Unfortunately we have problem, hope you can help us:

We installed a fresh geonode 2.8 instance from stable ppa on Ubuntu 16.04. We changed /etc/geonode/local_settings.py to use geonode.importer as backend.
Uploading shp and geojson worked but KML ended in same error:
"Unexpected exception Please upload only one type of file at a time"

Can anyone help? Anyone had similar problem?

Best regards,

Ana Boljević
Direkcija za razvoj, pristup mreži i ICT
Sektor za TIS
Služba za GIS i tehničku bazu podataka
DOO "Crnogorski elektrodistributivni sistem" Podgorica
Ivana Milutinovića br.12, Podgorica
Tel: +382 20 408 473
[jelkica]Please do not print this e-mail unless you really need to

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osgeo.org/pipermail/geonode-users/attachments/20180404/a1d04e48/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: image001.jpg
Type: image/jpeg
Size: 2178 bytes
Desc: image001.jpg
URL: <http://lists.osgeo.org/pipermail/geonode-users/attachments/20180404/a1d04e48/attachment.jpg>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: image002.jpg
Type: image/jpeg
Size: 1092 bytes
Desc: image002.jpg
URL: <http://lists.osgeo.org/pipermail/geonode-users/attachments/20180404/a1d04e48/attachment-0001.jpg>

More information about the geonode-users mailing list