[GeoNode-users] Problems on OSM basemap

Annalisa Schiavon annalisa.schiavon at gmail.com
Wed Jun 6 02:19:59 PDT 2018

Thank you very mutch Amedeo!
It's strange: I also tried to connect from mobile but I have the same error!
Now I'm going to investigate with network administrator!


2018-06-06 11:06 GMT+02:00 Amedeo Fadini <amefad at gmail.com>:

> Hi Annalisa
> From my desk it's all ok, It's your network.
> 2018-06-06 10:51 GMT+02:00 Annalisa Schiavon <annalisa.schiavon at gmail.com>
> :
>> Hi all,
>> from a couple of days OSM in my maps doesn't work.
>> For example:  http://geomap.arpa.veneto.it/maps/89/view
>> It happens only at 8 level zoom and in Veneto's zone.
>> Console error:
>> Redirect from 'https://c.tile.openstreetmap.org/8/138/90.png' to '
>> https://tile_cache_backend/8/138/90.png' has been blocked by CORS
>> policy: No 'Access-Control-Allow-Origin' header is present on the requested
>> resource. Origin 'null' is therefore not allowed access.
>> It seems that  tile_cache_backend
> <https://tile_cache_backend/8/138/90.png> is a local network name, maybe
> your network administator has changed something in the past days? Maybe
> there's a firewall that strip the Origin Header? Try also connecting from
> outside, e.g. using a mobile connection.
> Amedeo
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osgeo.org/pipermail/geonode-users/attachments/20180606/dcff8e28/attachment.html>

More information about the geonode-users mailing list