[GeoNode-users] Problems with deleting a layer

Ariel Cabezas gerardoarielc at gmail.com
Thu Jun 21 07:43:19 PDT 2018

Hi all,
I need some help, I did the installation in a local server, in a Proxmox
environment, with a local IP, then migrate to another network, update the
IP with geonode-updateip, but the first uploads of data went up did not go
well. I could not visualize them correctly.
This was solved by changing in "proxy base URL" in Service settings / OGC
Services of Global Configuration; with the correct Ip, and the new layers
worked fine.
I decided to delete all the layers to start over.
But now I can not delete the layers with problems, Geonode tells me "NO
Layers" in the front page, but in the Layer Explore a loaded layer appears
and I can not delete it, because when trying to open it shows errors.
Looking at postgresql I can see that there are data in some tables
(layers_layer and layers_layerfile), I can also see that in the layers
directory there are files of the shapefile.
What would be the best option to eliminate this data?

thanks, and success in the candidatures
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osgeo.org/pipermail/geonode-users/attachments/20180621/e623be26/attachment-0001.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: problem-with-layer.jpg
Type: image/jpeg
Size: 92921 bytes
Desc: not available
URL: <http://lists.osgeo.org/pipermail/geonode-users/attachments/20180621/e623be26/attachment-0001.jpg>

More information about the geonode-users mailing list