[GeoNode-users] Problems with deleting a layer (Ariel Cabezas)

Toni Schönbuchner toni.schoenbuchner at csgis.de
Thu Jun 21 08:49:45 PDT 2018

Hi Ariel,

have you already tried to delete the layer by use of Django Adimin?

Cheers Toni


Kolonnadenstraße 1
04109 Leipzig
Mobil	+49/ (0) 176 6680 3198
Tel 		+49/ (0) 341 24 04 738
Fax 		+49/ (0) 341 24 04 73
Web		http://csgis.de

Hinweis gemäß § 33 BDSG
Daten der Verfahrensbeteiligten werden gespeichert. Dieses Dokument ist ausschließlich für den 
Adressaten bestimmt. Der Inhalt der E-Mail ist vertraulich. Falls Sie diese E-Mail versehentlich 
erhalten haben, rufen Sie uns unter obiger Rufnummer umgehend an und löschen Sie diese Nachricht 
von Ihrem Computer. Jegliche Art von Reproduktionen, Verbreitung, Vervielfältigung, Veränderung, 
Verteilung und/oder Veröffentlichung dieser E-Mail ist verboten.

> Am 21.06.2018 um 16:43 schrieb geonode-users-request at lists.osgeo.org:
>   1. Problems with deleting a layer (Ariel Cabezas)
> ----------------------------------------------------------------------
> Message: 1
> Date: Thu, 21 Jun 2018 11:43:19 -0300
> From: Ariel Cabezas <gerardoarielc at gmail.com <mailto:gerardoarielc at gmail.com>>
> To: geonode-users <geonode-users at lists.osgeo.org <mailto:geonode-users at lists.osgeo.org>>,  geonode-devel
> 	<geonode-devel at lists.osgeo.org <mailto:geonode-devel at lists.osgeo.org>>
> Subject: [GeoNode-users] Problems with deleting a layer
> Message-ID:
> 	<CA+PyPBtzNiJWbVnSY0_53Q2TYn7ke5GAWaZq55EpvaT4P25k7Q at mail.gmail.com <mailto:CA+PyPBtzNiJWbVnSY0_53Q2TYn7ke5GAWaZq55EpvaT4P25k7Q at mail.gmail.com>>
> Content-Type: text/plain; charset="utf-8"
> Hi all,
> I need some help, I did the installation in a local server, in a Proxmox
> environment, with a local IP, then migrate to another network, update the
> IP with geonode-updateip, but the first uploads of data went up did not go
> well. I could not visualize them correctly.
> This was solved by changing in "proxy base URL" in Service settings / OGC
> Services of Global Configuration; with the correct Ip, and the new layers
> worked fine.
> I decided to delete all the layers to start over.
> But now I can not delete the layers with problems, Geonode tells me "NO
> Layers" in the front page, but in the Layer Explore a loaded layer appears
> and I can not delete it, because when trying to open it shows errors.
> Looking at postgresql I can see that there are data in some tables
> (layers_layer and layers_layerfile), I can also see that in the layers
> directory there are files of the shapefile.
> What would be the best option to eliminate this data?
> thanks, and success in the candidatures
> Ariel
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <http://lists.osgeo.org/pipermail/geonode-users/attachments/20180621/e623be26/attachment.html <http://lists.osgeo.org/pipermail/geonode-users/attachments/20180621/e623be26/attachment.html>>
> -------------- next part --------------
> A non-text attachment was scrubbed...
> Name: problem-with-layer.jpg
> Type: image/jpeg
> Size: 92921 bytes
> Desc: not available
> URL: <http://lists.osgeo.org/pipermail/geonode-users/attachments/20180621/e623be26/attachment.jpg <http://lists.osgeo.org/pipermail/geonode-users/attachments/20180621/e623be26/attachment.jpg>>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osgeo.org/pipermail/geonode-users/attachments/20180621/d61437fe/attachment-0001.html>

More information about the geonode-users mailing list