[GeoNode-users] Zoom to layer extend does not work (Paulo Frias)

Toni Schönbuchner toni.schoenbuchner at csgis.de
Mon Sep 17 13:12:03 PDT 2018

Hi Paulo,

as the fix does not work for you (I think it should not be needed anymore anyways) 
can you check if the layer is working in geoserver layer preview? Bounding boxes, etc.,
are set correctly? Further can you provide some data that I can check locally? 




Kolonnadenstraße 1
04109 Leipzig
Mobil	+49/ (0) 176 6680 3198
Tel 		+49/ (0) 341 24 04 738
Fax 		+49/ (0) 341 24 04 73
Web		http://csgis.de

Hinweis gemäß § 33 BDSG
Daten der Verfahrensbeteiligten werden gespeichert. Dieses Dokument ist ausschließlich für den 
Adressaten bestimmt. Der Inhalt der E-Mail ist vertraulich. Falls Sie diese E-Mail versehentlich 
erhalten haben, rufen Sie uns unter obiger Rufnummer umgehend an und löschen Sie diese Nachricht 
von Ihrem Computer. Jegliche Art von Reproduktionen, Verbreitung, Vervielfältigung, Veränderung, 
Verteilung und/oder Veröffentlichung dieser E-Mail ist verboten.

> Am 16.09.2018 um 12:27 schrieb geonode-users-request at lists.osgeo.org:
> Hi all,
> This issue didn't worked for me
> https://github.com/GeoNode/geonode/pull/3732/files <https://github.com/GeoNode/geonode/pull/3732/files>.
> I start to be very disappointed with GeoNode. I think unless you are a very
> good programmer you can't do too much with it.
> I installed Geonode on Ubuntu 16.04 and 18.04, on Windows and I also tried
> in a Virtual env on Mac OS X. The quick start installation works on Windows
> but on Ubuntu when I upload de layer and then try to watch them the zoom
> goes to different places on earth and never to layer. I even format both my
> ubuntu machine and windows machine to check if it was not some conflict
> with other python versions installed. The same happens when I reinstall it.
> I also try to install step by step as described on GeoNode website but I
> have the same issues.
> I think it's very odd that I'm the only one with this kind of problems. The
> stable version should work fine to a nom programmer like myself.
> I don't know what to do more to solve this issue and in fact use GeoNode.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osgeo.org/pipermail/geonode-users/attachments/20180917/3428b023/attachment.html>

More information about the geonode-users mailing list