[GeoNode-users] Could not ADD GeoServer User 'admin' Rule

rizkyfirmansyah rfcungut at gmail.com
Thu Feb 4 06:05:40 PST 2021


I'm using the latest geonode 3.1 and geoserver 2.17.2 deployed in Ubuntu
20.04. Following steps here
and found some issues when trying to upload layers, returning 404 *Could not
ADD Geoserver User 'admin' Rule*

Here is the snapshot of 404 error https://pasteboard.co/JMNO4tx.png

And logs pertaining to each services

Geoserver Log <https://pastebin.com/FKxgAV40>  

Nginx Log <https://pastebin.com/43qiP6jU>  

Uwsgi Log <https://pastebin.com/LNQiNPWe>   

I've read related issues described in here
https://github.com/GeoNode/geonode/issues/3984 and tried to modify 
and makemigrations; but no luck.

Tried to change geoserver  2.17.2
to  2.19-SNAPSHOT <https://build.geoserver.org/geoserver/master/>   or using 
2.18-SNAPSHOT <https://build.geoserver.org/geoserver/2.18.x/>   yet the
problem persists.

Has anyone encountered this issue? What went wrong?

Thanks in advance


Sent from: http://osgeo-org.1560.x6.nabble.com/GeoNode-users-f5185389.html

More information about the geonode-users mailing list