[geos-devel] help for installing geos on hpux

Luis Hansen hijole at tepasasdeveras.com
Thu Aug 12 12:01:22 EDT 2004

Hi everybody
Im a junior administrator on Unix systems
I need to install postgresql with options to GEOS and postgis and I get troubles with GEOS  installation the problem is below

The Unix system is hpux 11.11, I used  Gcc(3.3.3) to compile GEOS and I got  this unexpected  message  when I tried "make"

CoordinateArrayFiter.lo GEOSException.lo IllegalArgumentException.lo UniqueCoordinateArrayFilter.lo Unsupport
edOperationException.lo  -L/usr/local/lib /usr/local/lib/libintl.sl -lc 
../../libtool[3192]: 25105 Memory fault(coredump)
gmake[2]: *** [libgeos.la] Error 139
gmake[2]: Leaving directory `/var/temporal/geos-1.0/source/geom'
gmake[1]: *** [all-recursive] Error 1
gmake[1]: Leaving directory `/var/temporal/geos-1.0/source'
gmake: *** [all-recursive] Error 1

I used three ways to compile but I always get the same message ......
1.- ./configure
2.-  CC=c89 CFLAGS=-O2 LIBS=-lposix ./configure
3.-  env CPPFLAGS=-I/usr/local/include DFLAGS=-s ./configure

Other option that I tried was compile with 64 bits (/usr/local/pa64/) succesfully but 

It is posible works GEOS (64bits)  with posgis and postgres (32bits) and how can I do it???? 

Sorry for my English! 

Regards from Argentina!
I hope that someone can help me
¡Disponible Ya! Utiliza el Outlook y Outlook Express para bajar tus correos por solo US$24.95 al año

Now available! Download your mail into your computer with Outlook and Outlook Express US$24.95/yr

Powered by www.M3xico.com

More information about the geos-devel mailing list