[geos-devel] Re: Problems with installation of geos on RedHat 9 (third try, i hope this is text)

Johan V jvhoppli at gmail.com
Thu May 18 08:31:42 EDT 2006

I downloaded the latest snapshot from the website (the tar.bz file),
so not with the cvs commando. So now, I tried to do it with cvs (via
another person's internet connection, because i'm behind a proxy
server, and don't now how to configure cvs correctly), but in de
directory geos there is no configure file nor a Makefile, only an
configure.in and a Makefile.am, and neither are those files in the
source subdirectory (only config.log and Makefile.am and Makefile.vc).
Is it possible to put the latest snapshot as a tar.bz file on the
website please.


2006/5/18, strk at refractions.net <strk at refractions.net>:
> On Thu, May 18, 2006 at 12:44:47PM +0200, Johan V wrote:
> > Well, now i got a lot further, but still not to the end. The configure
> > output is a bit the same i think, but this is the make output:
> You're gettin the *same* error from make.
> How about checking with 'ls' whether BufferBuilder.h is there?
> Are you sure you're grabbing code with a cvs client ?
> Can you see CVS subdirectories in each dir ?
> Please only report a couple of lines before the actual error
> and any warning (the next time, if you really need it)
> --strk;
> _______________________________________________
> geos-devel mailing list
> geos-devel at geos.refractions.net
> http://geos.refractions.net/mailman/listinfo/geos-devel

More information about the geos-devel mailing list