[geos-devel] vector::_M_range_insert error

vishal tiwari hi.vishal123 at gmail.com
Wed Jul 17 05:54:44 PDT 2013

Hi Peter,

It was giving me the error that i specified before, because the object was
been deleted when it was returned to the different function (i think this
was the reason). So i made a copy of it using clone(), and returned its
pointer, and it worked. :)


On 17 July 2013 15:15, Peter Körner <osm-lists at mazdermind.de> wrote:

> Hi vishal tiwari,
> Am 17.07.2013 09:58, schrieb vishal tiwari:
> > sorry to bother you, i just fixed it. :)
> would you mind telling us what your issue was, so we (partly also not
> that familar witc C++) can take part of your solution?
> Peter
> _______________________________________________
> geos-devel mailing list
> geos-devel at lists.osgeo.org
> http://lists.osgeo.org/mailman/listinfo/geos-devel

Vishal Tiwari
Computer Science and Engineering
Lab for Spatial Informatics
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osgeo.org/pipermail/geos-devel/attachments/20130717/ab23c1f5/attachment.html>

More information about the geos-devel mailing list