[GRASS5] r.in.gdal not creating a 3D region

Michael Barton michael.barton at asu.edu
Tue Apr 12 14:07:46 EDT 2005

We were importing SRTM data from GLCF and let r.in.gdal make a new location
for the file. 

However, when we went to the location and tried to open the file, we got an
error that the region was incorrect and lacking 3D definitions. I tried to
do a create 3D region without success (that is the command ran, but the
display command still produced an error). Has this been reported before or
is this something new.

We¹re using a very recent (last week) build of GRASS 6.1 under Mac OSX.

Michael Barton, Professor of Anthropology
School of Human Evolution and Social Change
Arizona State University
Tempe, AZ  85287-2402

voice: 480-965-6262; fax: 480-965-7671
www: http://www.public.asu.edu/~cmbarton

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.osgeo.org/pipermail/grass-dev/attachments/20050412/cf257e43/attachment.html

More information about the grass-dev mailing list