[GRASS5] r.in.gdal not creating a 3D region

Markus Neteler neteler at itc.it
Wed Apr 13 07:56:34 EDT 2005

On Tue, Apr 12, 2005 at 11:07:46AM -0700, Michael Barton wrote:
> We were importing SRTM data from GLCF and let r.in.gdal make a new location
> for the file. 
> However, when we went to the location and tried to open the file, we got an
> error that the region was incorrect and lacking 3D definitions.

Please post the commands. I tried with SRTM_u03_p192r028.tif (SRTM in WRS2 tiles)
from GLCF and didn't have any problem.

Note that you have to run r.null on the imported file to adjust
for NoData (which is not coded in the GLCF GeoTIFF files).

> I tried to
> do a create 3D region without success (that is the command ran, but the
> display command still produced an error). Has this been reported before or
> is this something new.

Which error message?

> We¹re using a very recent (last week) build of GRASS 6.1 under Mac OSX.

Under Linux no problem...


More information about the grass-dev mailing list