[GRASS-dev] minimal wxPython version
kratochanna at gmail.com
Tue Mar 19 06:39:33 PDT 2013
I would like to change minimal required version of wxPython .
Currently we support (theoretically) version 188.8.131.52 (released 2007).
I suggest to change it to 184.108.40.206 (2009), for example 220.127.116.11 was
shipped with Ubuntu 10.04 LTS. The reason is obvious: wxGUI is limited
by this requirement. Even the 18.104.22.168 version is pretty old so I
think this won't hurt anybody. Any objections?
PS - There is a similar problem with Python version (required 2.4).
Some interesting features start with 2.5 but usually we can live
without it. Any opinions?
More information about the grass-dev